My status page
Get updates
Status
Incidents
January – March 2026
March 2026
This should only be created after 2 failures
MINOR
affected
Test alert escalation
lasted
1min 37s
The incident has been resolved
resolved
Mar 6 22:24:06 (UTC)
resolved
+1 update message
This should only be created after 2 failures
MINOR
affected
Test alert escalation
lasted
6min 8s
The incident has been resolved
resolved
Mar 6 22:16:26 (UTC)
resolved
+1 update message
February 2026
No incidents reported
January 2026
No incidents reported
Powered by
Checkly