My status page
Get updates
Status
Activity
Activity
This should only be created after 2 failures
Started
Fri, Mar 6
Lasted 6min
MINOR
affected
Test alert escalation
RESOLVED
lasted 6min
The incident has been resolved
22:16
INVESTIGATING
6min earlier
This is an update
22:10