This should only be created after 2 failures
Started
Lasted 10d 5h
MINORaffected
Test alert escalation
RESOLVED
lasted 10d 5h
The incident has been resolved
INVESTIGATING
10d 5h earlier
This is an update
The incident has been resolved
This is an update